standard boost solenoid & FPR located (gsr)

Anything that you have found out or learnt from experience which you can share to save us the heartaches and headaches...

Moderator: MGEC Committee

standard boost solenoid & FPR located (gsr)

Postby GAZ24 on Sun Jun 05, 2005 8:26 am

g'day, when i bought the car it had a boostcontroller on it but i wanna just hook it up to the standard boost.

i have a few, what looked to be hoses missing.

1) is a black cyclinder mitsu stamped on it up (near the the chasis plate). it has how can we say to nipples,lol one coming out on the side right hand side, and one that comes out directly underneath.

2) black casing (located just under the battery) same thing 2 but one is above the other coming from the same side.

3) the boost controller is hooked up to the tappet head or near there. just directly underneath theres is another link which no hose has been connected to. (near the throttle body)

i've taken pic's, post them up as soon as i can figure it out how to.

hopefully one of these is where the standard boost is. :? otherwise i got to many hoses missing :x

Thankz in Advance
GAZ24
General Forum User
 
Posts: 39
Joined: Fri May 20, 2005 9:30 am

Postby GAZ24 on Sun Jun 05, 2005 8:49 am

1)
Image

2)
Image

3)
Image

"warning peps", when u click on the link the photo is big. well for me anywayz.
GAZ24
General Forum User
 
Posts: 39
Joined: Fri May 20, 2005 9:30 am

Postby hskev0 on Sun Jun 05, 2005 1:54 pm

The one on the firewall (1) is the fuel pressure regulator

2) Is the boost control solenoid

There is a hose with a T piece in it - one side goes to the wastegate actuator, the other to the turbo outlet - the other bit goes to the side of the boost control solenoid.

There is another single hose that goes from the bottom of the boost control to the plastic pipe on the turbo inlet


3) should be connected to number 1 - i think

FPR Diagram -
Image

BCS Diagram -
Image
2x Lancers, 1 Suzuki + 1 Silvia
User avatar
hskev0
General Forum User
 
Posts: 882
Joined: Wed Sep 10, 2003 9:30 am
Location: Adelaide Hills

Postby hskev0 on Sun Jun 05, 2005 6:42 pm

Image
2x Lancers, 1 Suzuki + 1 Silvia
User avatar
hskev0
General Forum User
 
Posts: 882
Joined: Wed Sep 10, 2003 9:30 am
Location: Adelaide Hills

Postby GAZ24 on Sun Jun 05, 2005 7:52 pm

holy :shock: .

thanks mate for those detail pics, looks like ya went to alot of trouble 8) . didnt expect so much detail.

as for the # 3 connected to the 1. i'll try anything at the moment the fpr isnt hooked to anything.

this things, got hoses going every. i dont think previous owners knew what they were doing.

i got few other hoses in wat could be weird spots.

but thank u for that quick reply, i'll try work it out tomz morning.

that last pic with the hoses leading to fpr. the green circle where that hose should be going. wasnt connected the hose wasn't going to the motor head it was goin to the boost gauge in side.

looks like i know who to turn too for good detailed under the hood pic's :P
GAZ24
General Forum User
 
Posts: 39
Joined: Fri May 20, 2005 9:30 am

Postby hskev0 on Sun Jun 05, 2005 8:01 pm

I've personally never seen a boost guage plumbed there - but i dont see why you couldn't

normally that manifold pipe goes to the the rocker vent just above it -- could get in trouble for emissions the rocker one is left opened (think its just a breather)
2x Lancers, 1 Suzuki + 1 Silvia
User avatar
hskev0
General Forum User
 
Posts: 882
Joined: Wed Sep 10, 2003 9:30 am
Location: Adelaide Hills

Postby GAZ24 on Sun Jun 05, 2005 9:42 pm

yer stuff's me mate :? .

i'm only new to this turbo stuff so i wouldnt have a clue where it would go. getting there though doin searchs on install's etc.

i'm just happy its up and running, last 4 days bits n pieces scattered everywhere waiting for my new parts. hopefully this week be registered up and running... :)

once again thanks for ya help. learn somthin new everyday.
GAZ24
General Forum User
 
Posts: 39
Joined: Fri May 20, 2005 9:30 am


Return to Tip and Tricks To Share

Who is online

Users browsing this forum: No registered users and 1 guest

cron